Харьковский форум

Харьковский форум (http://kharkovforums.com/index.php)
-   Теле-радио (http://kharkovforums.com/forumdisplay.php?f=111)
-   -   Магнитола alpine 120rr нужен совет электрика (http://kharkovforums.com/showthread.php?t=88477)

mrbin 17.11.2017 19:01

Магнитола alpine 120rr нужен совет электрика
 
такая проблема:
магнитола альпаин 120 на заглушенном двигателе работает четко на любом уровне громкости без проблем, на заведенном моторе при движении пропадает звук на несколько секунд а сама магнитола при этом светится и работает! до этого стояла китайская магнитола пионер 3016 до установки ГБО-2 работала но после установки гбо стала также отключаться на некоторое время из-за чего и купил дороже головное устройство. сейчас ставлю Российскую магнитолу Яуза-153СА которая валяется в гараже то работает на любом виде (заведен или заглушен. до установки ГБО и после установки ГБО).
подключена хорошими проводами на прямую от акб через предохранитель.
автомобиль ваз2107 карбюратор.
ГБО 2го поколения томасетто, кнопка газ\бензин с диодами уровня газа в баллоне,(хотя не показывает уровень),питание этой кнопки управления ГБО запитано от "+"катушки зажигания.
зажигание кулочковое(не электронное).
может гениратор давать какой то сбой по питанию магнитоле??? сейчас подключил "+"магнитолы через "кренку"12вольт, не помогло,может нужно мощьнее!
пробывал трясти магнитолу на заглушенном моторе не помогло-работала и не глюкала.

http://kharkovforums.com/imagehostin...3e4aea7fc2.jpg

http://kharkovforums.com/imagehostin...6446c43e83.jpg

bossmen 17.11.2017 23:34

где то земля плохая бывает даже краска сверху
провода на акб
а другие провода через зажигание(вкл и выключение магнитоллы)--вот там и глюки

mrbin 19.11.2017 20:23

Цитата:

Сообщение от bossmen (Сообщение 465042)
где то земля плохая бывает даже краска сверху
провода на акб
а другие провода через зажигание(вкл и выключение магнитоллы)--вот там и глюки

нет там глюков 100%
желтый провод с красным скручен в один "+" и идет напрямую к акб.
минус тоже без всяких красок напрямую к акб.
провода пробывал заменить(кидал временные провода сечением 0.75кв.)-не помогло.

frog 19.11.2017 20:41

Два предположения - или срабатывает режим стабилизации диска (включается в настройках магнитолы), или
http://www.rlocman.ru/forum/showthread.php?t=9527
Цитата:

причина нашлась все дело в стабилизаторе ha13165h. он универсальный стабилизирует сразу четыре напряжения 5.7.8.10 вольт. вот по пяти вольтам был провал. Спасибо

mrbin 23.11.2017 15:40

там по ссылке написано что звук пропадал при повышении громкости, у меня же на заглушеном моторе хоть на всю делай-не пропадает! на заведенном моторе пропадает.

Котик 23.11.2017 17:03

Когда плохо работает? Когда включено радио или проигрывается диск?

Добавлено через 3 минуты
сдается мне импульсная помеха по питанию.

Поставить входной фильтр или просто кондюк попробовать

mrbin 26.11.2017 22:07

Цитата:

Сообщение от Котик (Сообщение 468589)
Когда плохо работает? Когда включено радио или проигрывается диск?

Добавлено через 3 минуты
сдается мне импульсная помеха по питанию.

Поставить входной фильтр или просто кондюк попробовать

глюки при любом виде прослушивания, хоть диск хоть юсб!
пробывал ставить кренку на 12вольт, на рынке подсказал продавец электро товаров, установил с пластиной аллюминиевой типо радиатора для отвода теплоты ,через термопасту все как положенно, но не помогло,еще чаще стало вроде пропадать.
обратился опять к нему говорит нужно чтото мощнее, так как та кренка слабенькая а магнитола мощная. жду как будет у него завоз радиодеталей, там чтото нужно собрать в схему какую то,и только потом запитать провод на магнитолу.

Котик 26.11.2017 22:33

Цитата:

Сообщение от mrbin (Сообщение 470961)
глюки при любом виде прослушивания, хоть диск хоть юсб!
пробывал ставить кренку на 12вольт, на рынке подсказал продавец электро товаров, установил с пластиной аллюминиевой типо радиатора для отвода теплоты ,через термопасту все как положенно, но не помогло,еще чаще стало вроде пропадать.
обратился опять к нему говорит нужно чтото мощнее, так как та кренка слабенькая а магнитола мощная. жду как будет у него завоз радиодеталей, там чтото нужно собрать в схему какую то,и только потом запитать провод на магнитолу.

Если импульсная помеха по питанию, то хоть десять кренок - пофиг.

Контакт mute на разъёме магнитолы нормально подсоединен? Может это он периодически звук вырубает?

Регулятор напряжения на автор нормально работает? Может на нем просаживается периодически напряжение ( а кренка усугубляет, т.к. отрубается ещё раньше, чем сама магнитола)?

З.ы. простор для творчества. Осциллограф не помешал бы

Евгений 27.11.2017 03:32

Цитата:

Сообщение от mrbin (Сообщение 464942)
подключена хорошими проводами на прямую от акб через предохранитель.

и при таком варианте отключается?

frog 27.11.2017 10:47

Цитата:

Сообщение от mrbin (Сообщение 468490)
там по ссылке написано что звук пропадал при повышении громкости, у меня же на заглушеном моторе хоть на всю делай-не пропадает! на заведенном моторе пропадает.

Не важно, важно то что глючил стабилизатор в самой магнитоле, от его бы заменить. Ставить че то внешнее смысла не вижу.
Как я понимаю магнитола стоит на той машине у которой и так проблема с генератором?

mrbin 29.11.2017 19:17

автомобиль ваз2107 карбюратор.
зажигание кулачковое .
генератор 221г
есть новый генератор 372.3701 55А (хочу менять но холодно в гараже уже колупаться).
вот и тоже думаю что проблема может быть в нем, так как на холостых зарядка идет 12.7вольт а при оборотах 3000/мин заряд 15,0-15,2-15,4вольта.

Олегович 28.01.2018 19:49

Цитата:

Сообщение от Котик (Сообщение 468589)
Когда плохо работает? Когда включено радио или проигрывается диск?

Добавлено через 3 минуты
сдается мне импульсная помеха по питанию.

Поставить входной фильтр или просто кондюк попробовать

Скорей всего помеха по питанию!

mrbin 20.09.2018 19:54

забыл отписаться! пишу сейчас: проблема пропала после замены старого контактного зажигания на электронное бесконтактное зажигание.
магнитола заработала во всех режимах. все отлично! всем спасибо.

а вообще магнитолка классная, звук прекрасный, дороже альпы не на много и лучше-то играют,единственно что настараживает сильно горячий радиатор на магнитоле .

alex48096 21.09.2018 08:28

Цитата:

Сообщение от mrbin (Сообщение 654101)
забыл отписаться! пишу сейчас: проблема пропала после замены старого контактного зажигания на электронное бесконтактное зажигание.
магнитола заработала во всех режимах. все отлично! всем спасибо.

а вообще магнитолка классная, звук прекрасный, дороже альпы не на много и лучше-то играют,единственно что настараживает сильно горячий радиатор на магнитоле .

----------------
не видел тему.
Предполагаю проблема в вч импульсах. Нужно поставить просто фильтр по питанию,раньше на героев продавали-может и счас есть. Дроссель,то есть фильтр по вч который стоит в магнитоле не уберет полностью вч импульсы которые могут идти и от генератора и от стартера и от зажигания. Я бы поставил вдобавок еще и этот фильтр,там пара кондеров,лит и керамика+ дроссель.


Текущее время: 15:08. Часовой пояс GMT +3.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc. Перевод: zCarot
Copyright © 2014 - 2018 Kharkovforums

Время генерации страницы 0.08739 секунды с 9 запросами